Načítání...
15 files liked
97 komentářů
0 videí
0 uploads
0 followers
  • Default

    I dont understand what's so great about cars with these stupid looking wheels. It looks ridiculous and what kind of twat would ride in anything with wheels like that.

    18. červen 2017
  • Default

    Never seen these things before. I want one!

    09. červen 2017
  • Default

    Omg the sanchez is ruined. It should be waaay more slidey. It's so tight right now that it has literally taken out all the fun of riding the sanchez.

    09. červen 2017
  • Default

    Wow this is just what i been looking for. I hate that swaying shitty camera when drifting corners.
    Am going to give it a try!

    07. červen 2017
  • Default

    Wow this is the first mod that actually makes things fun instead of stupid and boring. Much better than your other one.
    I would like to see pedestrians get up sometimes after being knocked and more fluid knockouts because sometimes they just stand for a second before they fall.
    It would be great if you could lock onto them before or when they fall for that awesome finishing punch but otherwise i have nothing to say because it's great. Shooting is super good.

    06. červen 2017
  • Default

    I always liked the way people went KO in gta iv but i havent found a mod that really gets it right.
    Realistic isn't people walking like zombies after being shot or grabbing and holding on to the car where they shouldn't. The knockouts are alright but there need to be some tweaks

    06. červen 2017
  • Default

    Nevermind, figured it out :D :D

    05. červen 2017
  • Default

    @ikt
    Yea i can't seem to figure out why this is happening. I'm sure i installed things the right way and like i said the first 2 cars were loaded in fine but the log of your spawner shows that it doesn't load anything again at all . The spawner is suposed to load in every new addon right?
    Did any of the updates change anything in how mods work? This is some stupid sh.t

    05. červen 2017
  • Default

    Hi,

    I haven't played the game in awhile and i added my first 2 cars just fine but then anything after that don't work. I tried multiple spawners but only the first 2 cars i added work. I also tried gameconfigs.
    Help me out if you know what's up, thanks

    05. červen 2017
  • Default

    Hi,

    I haven't played the game in awhile and now the first 2 cars i added work fine but the rest dont. I have tried different gameconfigs.
    They don't show up on the spawner and the log says it only loaded the 2 cars that work. I have tried the spawner i used to have and the names show up but nothing gets spawned besides those first 2 damn cars.
    I'd love some help if someone knows. Thanks

    05. červen 2017